Array ( [page_title] => Mac OS X 10.6 support ends with ArchiCAD 17 [curr_path] => https://www.archicad.co.za/2013/05/21/news-updates/mac-os-x-106-support-ends-archicad-17 )

Mac OS X 10.6 support ends with ArchiCAD 17

Date: Tuesday, May 21, 2013

ArchiCAD 17 will be the last version with Mac OS X 10.6 support.

ArchiCAD 17 is tested for Mac OS X 10.8 and 10.7. It is suitable to run on Mac OS X 10.6, but is not tested by GRAPHISOFT. Future versions of ArchiCAD, will not run on Mac OS X 10.6, as only case insensitive file-system volumes are supported.

Note: QuickTime 7 or later and Java 1.7.0 or later are required. You can find details here:
Note: ArchiCAD installer will automatically install QuickTime 7 and Java 1.7 if they are not present on your computer.