Array ( [page_title] => Codemeter and Wibukey license upgrade [curr_path] => https://www.archicad.co.za/2012/12/12/news-tips-and-tuts/codemeter-and-wibukey-license-upgrade )

Codemeter and Wibukey license upgrade

Date: Wednesday, December 12, 2012

Most people encountered problems when trying to upgrade the Codemeter or Wibukey licenses e.g. a message pops up, "something went wrong...," ( figure (i)) but we must note that the Graphisoft Upgrade site (https://upgrade.graphisoft.com) requires the latest codemeter or wibukey drivers to be installed before the upgrade process can take place, refer to the link for latest drivers: http://www.graphisoft.com/support/archicad/downloads/WIBU.html.

(i)

Screen shot 2012-12-03 at 11.21.53 AM

(1) Inactive plug-ins means you may have to activate the plug-ins for the upgrade site to function correctly.

(2) Message pop-up, denoting something went wrong also might mean either the drivers or the latest drivers are not installed or the plug-ins are inactive or missing.

 

 

 

Sometimes, the message still pops-up even when the drivers are properly installed hence decline to upgrade the codemeter/wibukey and in this case one might find that there are missing plug-ins or inactive plug-ins from the web-browser  which may be required to activate the upgrade site. refer to figure (i) above and figure (ii) below.

(ii)

Screen Shot 2012-12-03 at 11.05.10 AM-2

(1) From the upgrade site, when there are missing plug-ins ( shown on top left of the browser), you may be required to download the plug-in and install it e.g. Java script etc.

 

 

 

 

For more information on codemeter error codes  please log on to: http://www.archicadwiki.com/CodeMeter/ErrorCodes.

For illustration please find a clip below: